Reviews Admin & Review Recorder is down
Incident Report for Okendo
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 20:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 20:04 UTC
Identified
Our Reviews Admin & Review Recorder are temporarily down, the issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 20:00 UTC
This incident affected: Reviews Admin and Review Recorder.